Go back to home



We have detected that you are using ad blocking software.
The MR2 Australia forum is made possible by ad revenue.
Please disable your ad blocker to ensure that this site lives on.

Hot!OK here we are!

Page: < 1234 > Showing page 3 of 4 - Powered by APG vNext Trial
Author
Admin
Administrator
  • Total Posts : 2422
  • Scores: 544
  • Reward points: 6017
  • Status: offline
Re:OK here we are! 2011/04/08 16:24:17 (permalink)
0
dasic1

surok looks like you have to wait 7 days to post a link and have 5 posts

 
I'll remove this setting for a few weeks so it doesn't impact you guys. It's intended to stop spammers


Mr Glengineering.
Please visit my other forums - 
www.celica.org.au
www.classic-ford.org
 
 
My build thread - https://www.mr2australia..m/mr2play/FindPost/47893
#31
Knightrous
MR2 Deity
  • Total Posts : 2045
  • Scores: 272
  • Reward points: 5721
  • Joined: 2011/04/07 19:51:15
  • Location: .
  • Status: offline
WHITCHY
MR2 Aficionado
  • Total Posts : 180
  • Scores: 10
  • Reward points: 5461
  • Joined: 2011/04/07 19:51:15
  • Status: offline
Re:OK here we are! 2011/04/08 17:05:19 (permalink)
0
New sites looking good! Awesome job!
Is there a reason for a Celica in the rotating pics on the home page?
#33

Admin
Administrator
  • Total Posts : 2422
  • Scores: 544
  • Reward points: 6017
  • Status: offline
Re:OK here we are! 2011/04/08 17:42:18 (permalink)
0
Because it's porn!

Mr Glengineering.
Please visit my other forums - 
www.celica.org.au
www.classic-ford.org
 
 
My build thread - https://www.mr2australia..m/mr2play/FindPost/47893
#34
IMR22C
MR2 Aficionado
  • Total Posts : 673
  • Scores: 13
  • Reward points: 3577
  • Joined: 2011/04/07 19:51:15
  • Location: Newcastle NSW Australia
  • Status: offline
Re:OK here we are! 2011/04/08 18:31:42 (permalink)
0
Fat old lady porn :P

I just don't get my kicks off that.


Otherwise the forum seems alright, abit slower than other mobile version forums (I won't name names) but its still pretty good.
Can't wait for the creases to be ironed out :)
#35
IMR22C
MR2 Aficionado
  • Total Posts : 673
  • Scores: 13
  • Reward points: 3577
  • Joined: 2011/04/07 19:51:15
  • Location: Newcastle NSW Australia
  • Status: offline
Re:OK here we are! 2011/04/08 18:41:41 (permalink)
0
Fat old lady porn :P

I just don't get my kicks off that.


Otherwise the forum seems alright, abit slower than other mobile version forums (I won't name names) but its still pretty good.
Can't wait for the creases to be ironed out :)

*edit* It just came up with this error message when I tried to post the first time (thus the double posting)

Server Error in '/MR2play' Application.
Object reference not set to an instance of an object.
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.



Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.

Source Error:



The source code that generated this unhandled exception can only be shown when compiled in debug mode. To enable this, please follow one of the below steps, then request the URL:

1. Add a "Debug=true" directive at the top of the file that generated the error. Example:

  <%@ Page Language="C#" Debug="true" %>

or:

2) Add the following section to the configuration file of your application:

<configuration>
   <system.web>
       <compilation debug="true"/>
   </system.web>
</configuration>

Note that this second technique will cause all files within a given application to be compiled in debug mode. The first technique will cause only that particular file to be compiled in debug mode.

Important: Running applications in debug mode does incur a memory/performance overhead. You should make sure that an application has debugging disabled before deploying into production scenario.
post edited by IMR22C - 2011/04/08 18:44:08
#36
Dudeman
Supporter
  • Total Posts : 2589
  • Scores: 259
  • Reward points: 5517
  • Joined: 2011/04/07 19:51:15
  • Location: Dark side of the moon.
  • Status: offline
Re:OK here we are! 2011/04/08 18:46:29 (permalink)
0


.
.
 
       
#37
IMR22C
MR2 Aficionado
  • Total Posts : 673
  • Scores: 13
  • Reward points: 3577
  • Joined: 2011/04/07 19:51:15
  • Location: Newcastle NSW Australia
  • Status: offline
Re:OK here we are! 2011/04/08 18:53:27 (permalink)
0
There was a lot of numbers after all that, I must not have copied and pasted properly =/
#38
robk
MR2 Deity
  • Total Posts : 2172
  • Scores: 314
  • Reward points: 5229
  • Joined: 2011/04/07 19:51:15
  • Location: Sydney / Central Coast, NSW Australia
  • Status: offline
Re:OK here we are! 2011/04/08 19:21:35 (permalink)
0
I had that error earlier today too, but I think the post was still processed anyway despite the error page coming up! I also got a subsequent message saying that I can't post twice in such quick succession, even though I didn't mean to because of the error.

There is an extensive build thread for my car here: http://www.mr2australia.com/mr2play/tm.aspx?m=18316
#39
Admin
Administrator
  • Total Posts : 2422
  • Scores: 544
  • Reward points: 6017
  • Status: offline
Re:OK here we are! 2011/04/08 21:27:17 (permalink)
0
Thanks for letting me know. It does that for all of the migrated users the first time they post. It's a known issue (though minor).
Surok has uncovered another error in the PM system that persists. I'll be getting the support guys for the software to look at that one

Mr Glengineering.
Please visit my other forums - 
www.celica.org.au
www.classic-ford.org
 
 
My build thread - https://www.mr2australia..m/mr2play/FindPost/47893
#40
lucifer
MR2 Enthusiast
  • Total Posts : 162
  • Scores: 2
  • Reward points: 1671
  • Joined: 2011/04/07 19:51:15
  • Location: Canberra ACT Australia
  • Status: offline
Re:OK here we are! 2011/04/08 21:39:36 (permalink)
0
I had it happen to, good to know it's not a big problem.

Dom Perignon '54, sir. In a pint mug, as requested.
#41
MuMan
MR2 Scholar
  • Total Posts : 701
  • Scores: 20
  • Reward points: 1681
  • Joined: 2011/04/07 19:51:15
  • Location: Bris. Qld.
  • Status: offline
Re:OK here we are! 2011/04/09 01:10:19 (permalink)
0
Do you have to change the theme every time you log on?
or is it set in a cookie..that I delete automatically.

"Have you ever noticed when things get set in motion, the heavy end wants to go first."


#42
Admin
Administrator
  • Total Posts : 2422
  • Scores: 544
  • Reward points: 6017
  • Status: offline
Re:OK here we are! 2011/04/09 08:41:29 (permalink)
0
I'm not 100% sure though I would have thought it would be stored in a cookie.
Do you not use cookies?

Mr Glengineering.
Please visit my other forums - 
www.celica.org.au
www.classic-ford.org
 
 
My build thread - https://www.mr2australia..m/mr2play/FindPost/47893
#43
MuMan
MR2 Scholar
  • Total Posts : 701
  • Scores: 20
  • Reward points: 1681
  • Joined: 2011/04/07 19:51:15
  • Location: Bris. Qld.
  • Status: offline
Re:OK here we are! 2011/04/09 13:56:43 (permalink)
0
No, not normally, they get zapped after installing. I thought it might be a pereference as part of the personal profile, but obviously not. No probs, I'll just make the site cookie an exception in the auto delete program.
Thanks..

"Have you ever noticed when things get set in motion, the heavy end wants to go first."


#44
Guest
MR2 Enthusiast
  • Total Posts : 36
  • Scores: 0
  • Reward points: 1547
  • Joined: 2011/04/07 00:00:00
  • Status: online
Re:OK here we are! 2013/09/30 07:52:26 (permalink)
0
Howdo I delete my profile ??
#45
Page: < 1234 > Showing page 3 of 4 - Powered by APG vNext Trial
Jump to:

© 2024 APG vNext Trial Version 5.5