Go back to home



We have detected that you are using ad blocking software.
The MR2 Australia forum is made possible by ad revenue.
Please disable your ad blocker to ensure that this site lives on.

Hot!Shifter problems

Author
Nick
MR2 Enthusiast
  • Total Posts : 34
  • Scores: 2
  • Reward points: 933
  • Joined: 2016/01/02 21:21:06
  • Status: offline
2018/02/13 16:07:02 (permalink)
0

Shifter problems

Hey does anyone know if there is a difference between the shifter cable bracket on the gearbox for the e153 vs the s54? I used to have an s54 but went v6 and e153 swap and now the bracket doesn't line up with the shift mechanism properly and has already destroyed one cable so I would like to know if there is a difference before I go modifying this one? TIA
#1


7 Replies Related Threads

    Falcon
    MR2 Deity
    • Total Posts : 462
    • Scores: 118
    • Reward points: 3704
    • Joined: 2011/04/07 19:51:15
    • Location: Brisbane Australia
    • Status: offline
    Re: Shifter problems 2018/02/14 07:14:19 (permalink)
    0
    I think all the E153 shifter brackets are the same (not sure) but I suspect the crank on the shifter shaft may have slightly different geometry on some applications. Some cranks have a counter weight cast into them others do not.
    If I recall correctly the crank radius is the same on all but the offset or axial length can vary where the pin that the cable end attaches to is located. Is this the alignment problem area you are having ?
    Is it the cable that attaches higher up the gear lever that has broken ?
    Are you using turbo type shifter cables ?
    #2
    Nick
    MR2 Enthusiast
    • Total Posts : 34
    • Scores: 2
    • Reward points: 933
    • Joined: 2016/01/02 21:21:06
    • Status: offline
    Re: Shifter problems 2018/02/14 10:21:01 (permalink)
    0
    Sorry I should have been more specific it's the bracket that holds the cables on the bellhousing with the clutch Slave cylinder that seems to be the issue so not the actual shifter mechanism.
    Cables are deffinately not broken and yea they are turbo cables but it's not a length issue
    Thanks
    #3

    Falcon
    MR2 Deity
    • Total Posts : 462
    • Scores: 118
    • Reward points: 3704
    • Joined: 2011/04/07 19:51:15
    • Location: Brisbane Australia
    • Status: offline
    Re: Shifter problems 2018/02/14 12:02:40 (permalink)
    0
    Yes . That is the bracket I'm referring to. Someone else may know differently but as far as I know that bracket is the same on all E153 applications. It is made of two pieces with two studs and nuts holding it together.
    The outer cables are secured by " C " clips into it's pressed steel section which aligns the cables with the cranks.
    Is it this alignment that is causing the cable to be "DESTROYED" ??
    Which cable is being destroyed ?  Is it the one that attaches higher up on the gear lever ?
    #4
    Nick
    MR2 Enthusiast
    • Total Posts : 34
    • Scores: 2
    • Reward points: 933
    • Joined: 2016/01/02 21:21:06
    • Status: offline
    Re: Shifter problems 2018/02/14 15:39:08 (permalink)
    0
    So is it different between e153 and s54 because the bracket I have is for an s54? The broken cable is the one that mounts in the cast part rather than in the pressed steel part? The forward backward selection rather than side to side
    #5
    Carmikey
    MR2 Deity
    • Total Posts : 1746
    • Scores: 161
    • Reward points: 4054
    • Joined: 2012/04/23 15:31:23
    • Location: Greenwith 5125, S.A. Australia
    • Status: offline
    Re: Shifter problems 2018/02/14 22:47:03 (permalink)
    0
    I'm pretty sure the S54 is different to the e153 bracket.

    Sent from my SM-J320ZN using Tapatalk

    #6
    Reddtarga
    MR2 Deity
    • Total Posts : 2125
    • Scores: 220
    • Reward points: 3912
    • Joined: 2011/04/07 19:51:15
    • Location: Vic Australia
    • Status: offline
    Re: Shifter problems 2018/02/15 10:54:25 (permalink)
    0
    Nick
    So is it different between e153 and s54 because the bracket I have is for an s54? The broken cable is the one that mounts in the cast part rather than in the pressed steel part? The forward backward selection rather than side to side


    Quite apart from the bracket referred to, the forward/backward selection cable will always have much more flexing at the selector shaft than the side to side one anyway and is the one that generally breaks.
    For longer cable life don't use solid brass, or ball race cable end bushes on that cable.
    Only use either the OEM rubber mounted ones, or the rose joint type that reduce the flex.
    I believe that solid poly ones are also available that are claimed to also reduce cable flex at the selector shaft.

    1990 ADM NA
     
     
     
     
     
    #7
    Eric
    QLD Moderator
    • Total Posts : 1066
    • Scores: 267
    • Reward points: 2845
    • Joined: 2012/04/06 21:41:57
    • Status: offline
    Re: Shifter problems 2018/02/15 13:36:51 (permalink)
    0
    E153 brackets are different, and the cables are longer too

    1990 SW20 Hardtop - Supercharged 2GR-FZE
    #8
    Jump to:

    © 2018 APG vNext Commercial Version 5.5